Blank, incomplete or frozen windows
Symptoms
- One or more application windows within the Global Model Workstation is not rendering correctly (i.e. blank or incomplete), or is not accepting input. For example, the window is blank except for the Oxford Economics logo at the top
- The window may appear to render correctly if the windows is resized or moved to a different monitor
- No errors appear in the log file
- Colleagues within the same IT environment may not experience the problem
Cause
This behaviour is thought to be due to the incompatibility of a) the Workstation's in-built browser and b) the user's graphics drivers. In particular, users with the Intel Iris Xe graphics processing unit (GPU) have reported problems of this sort.
Solution
We strongly recommend seeking advice and assistance from a trained IT Professional to follow these steps. You may require administrative rights to your computer.